These are common errors or scenarios that we've seen while using Zoom with your account.


  • Q. I get an error "An account admin is required to install this type of app. Please contact your account admin or IT administrator to install this app."
  • A. If you receive this error then you are using an account that are not administrator. You will need to contact the person that created the account for you and tell them to enable the "EDUcal" app. 
    • Admins should go to https://marketplace.zoom.us and log in.
    • Go to the "Education" category
    • Click "Educal"
    • Click to enable "Pre-Approve" for Educal